(Adobe creative cloud connected) Welche version des adobe illustrator benötige ich, um mit der erweiterung von Moleskine arbeiten zu können?

Die Moleskine-Erweiterung für Illustrator ist mit Adobe Illustrator CC 2019 kompatibel. Zurück zu den FAQ
Sie haben nicht gefunden, was Sie gesucht haben?

Sie haben nicht gefunden, was Sie gesucht haben?

Erhalten Sie Unterstützung per E-Mail.
KONTAKTIEREN SIE UNS