(Adobe creative cloud connected) ¿Qué versión de adobe illustrator necesito para trabajar con la extensión de Moleskine?

La extensión de Moleskine para Illustrator funciona con Adobe Illustrator CC 2019. VOLVER A SOPORTE
¿No has encontrado lo que buscabas?

¿No has encontrado lo que buscabas?

Cuenta con nuestro soporte via e-mail.
CONTACTA CON NOSOTROS