Ist mein gerät mit dem smart writing system kompatibel?

Voraussetzungen iOS: iOS 8.1 oder höher Bluetooth 4.0 LE Android-Anforderungen: Android KitKat 4.4 oder höher Bluetooth 2.1 oder höher Voraussetzungen Windows 10: CPU: 32-Bit (x86)- oder 64-Bit (x64)-Prozessor mit 1 Gigahertz (GHz) oder schneller
RAM: 2 GB RAM (64-Bit)
Bildschirmauflösung: 1280x720
Windows-Version: Windows 10 (Build 10586 oder höher)
Bluetooth: 2.1 + EDR oder höher
Das Apple iPad 2 ist nicht kompatibel, da es Bluetooth 4.0 LE nicht unterstützt Zurück zu den FAQ
Sie haben nicht gefunden, was Sie gesucht haben?

Sie haben nicht gefunden, was Sie gesucht haben?

Erhalten Sie Unterstützung per E-Mail.
KONTAKTIEREN SIE UNS